Falha no Portal Service

Incident Report for AGROs TIBRAZIL

Resolved

O Portal Service voltou ao funcionamento normal.
Posted Feb 03, 2025 - 12:20 GMT-03:00

Investigating

Estamos investigando uma falha no Portal Service.
Posted Feb 03, 2025 - 12:07 GMT-03:00